summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuis Aranguren2020-01-09 15:10:37 +1100
committerLuis Aranguren2020-01-09 15:10:37 +1100
commit8ef6b3438d186f894360a1b45955bd38e550a0af (patch)
tree73f6d3818878c61ff54320a2626e89e28b39ab6c /PKGBUILD
parente5640eefa7b914c15212f47c03a61da162770d02 (diff)
downloadaur-8ef6b3438d186f894360a1b45955bd38e550a0af.tar.gz
4.1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2302ff000e99..92ce39650615 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-jsonrpcserver
_name=jsonrpcserver
-pkgver=4.1.0
+pkgver=4.1.2
pkgrel=1
pkgdesc="Process JSON-RPC requests in Python."
arch=('any')
@@ -12,7 +12,7 @@ url="https://github.com/bcb/jsonrpcserver"
license=('MIT')
options=('!emptydirs')
source=($pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz)
-sha256sums=('3a35c0ef21174ca98f995f99688cebadda97053785833fbb31ec862d6b157f6d')
+sha256sums=('73db55d1cf245ebdfb96ca05c4cce01c51b61be845a2a981f539ea1e6a4e0c4a')
build() {
cd "$srcdir/$_name-$pkgver"
@@ -28,5 +28,5 @@ check(){
package() {
cd "$srcdir/$_name-$pkgver"
- python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+ python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
}