summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Manna2016-01-11 08:10:45 -0800
committerKyle Manna2016-01-11 08:33:33 -0800
commita602a98dbc77c4865419466828d7016e274cbe6c (patch)
tree9e1bb731bb3d1f0a44955b7d713f9250a7536220 /PKGBUILD
parentfce98a748a9fa6b47021ca0d2ff417e55d8f1240 (diff)
downloadaur-a602a98dbc77c4865419466828d7016e274cbe6c.tar.gz
release: v0.5-4 continue fixing Python 3 issues
* Not sure that this works.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab8f4eabfcd5..402b16868ead 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-kademlia
_pkgname=${pkgname/python-/}
pkgver=0.5
-pkgrel=3
+pkgrel=4
pkgdesc="Distributed hash table for decentralized peer-to-peer computer networks"
url="http://github.com/bmuller/kademlia"
depends=('python' 'python-twisted' 'python-rpcudp')
@@ -16,6 +16,7 @@ build() {
cd "$srcdir/$_pkgname-$pkgver"
patch -p1 < "$srcdir/../0001-storage-Python-3-fix-for-izip.patch"
patch -p1 < "$srcdir/../0002-storage-Python-3-fix-for-imap.patch"
+ patch -p1 < "$srcdir/../0003-storage-Python-3-fix-for-zope.interface.patch"
python setup.py build
}