summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHauke Rehfeld2024-05-01 13:00:29 +0200
committerHauke Rehfeld2024-05-01 13:00:29 +0200
commit6b1720f37d359904d5959f69125237844e77c67c (patch)
tree51e194f510c9efad01c436ac254e197d6eddf855 /PKGBUILD
parent8449292b8c04b19c61e572c012b745987a24c556 (diff)
downloadaur-6b1720f37d359904d5959f69125237844e77c67c.tar.gz
fix: pip command
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5cf6f3d16743..4e0c5a67c754 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ license=('AGPL-3.0')
depends=("python-pysodium" "python")
makedepends=("python" "python-pip")
build() {
- pip install --upgrade --no-deps --target="keepassxc-browser" keepassxc-browser==${pkgver}
+ pip install --no-deps --target="keepassxc-browser" keepassxc-browser==${pkgver}
}
package() {
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")