summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid McInnis2017-11-03 21:50:59 -0700
committerDavid McInnis2017-11-03 21:50:59 -0700
commit8cb7bdca5d91026cb1d785e9d2ae8fb69007559c (patch)
tree81bed0ff21f9773b6ff32c59e161a2beb187da08 /PKGBUILD
parentb9cb8c2e81fdb197f6782e5f41233bbfe8881e06 (diff)
downloadaur-8cb7bdca5d91026cb1d785e9d2ae8fb69007559c.tar.gz
added tensorflow to makedepends so people have fewer errors importing modules
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c3c6fae766c..cbd1d762b7f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,13 +6,13 @@ pkgbase="python-keras"
pkgname=("python-keras" "python2-keras")
_pkgname="keras"
pkgver="2.0.9"
-pkgrel="1"
+pkgrel="2"
pkgdesc="Deep Learning library (convnets, recurrent neural networks, and more)"
arch=('any')
url="https://github.com/fchollet/keras"
license=('MIT')
-makedepends=('python' 'python-setuptools' 'python-numpy' 'python-scipy' 'python-h5py' 'python-yaml'
- 'python2' 'python2-setuptools' 'python2-numpy' 'python2-scipy' 'python2-h5py' 'python2-yaml'
+makedepends=('python' 'python-setuptools' 'python-numpy' 'python-scipy' 'python-h5py' 'python-yaml' 'python-tensorflow'
+ 'python2' 'python2-setuptools' 'python2-numpy' 'python2-scipy' 'python2-h5py' 'python2-yaml' 'python2-tensorflow'
)
source=("${_pkgname}-${pkgver}.tar.gz::https://github.com/fchollet/${_pkgname}/archive/${pkgver}.tar.gz")
sha256sums=('cb572783074aa0252fc89dc849483652e569158da7438bd2fc1a090d9cd95f83')