summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuis Martinez2022-02-19 02:05:12 -0600
committerLuis Martinez2022-02-19 02:05:12 -0600
commitdda4384ca8bc86a4e292521a9b1444b7e8a35771 (patch)
tree9bc901feb639b0a914139a96036b0ad20eded285 /PKGBUILD
parent554278697f45e58ac35b9ccffc5002d7eb3a0e23 (diff)
downloadaur-dda4384ca8bc86a4e292521a9b1444b7e8a35771.tar.gz
update to 2.1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a44802143408..2a074d9be681 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=python-laspy
pkgdesc="Pythonic interface for .LAS LIDAR files"
url="https://github.com/laspy/laspy"
-pkgver=2.1.1
+pkgver=2.1.2
_commit=d5d4361
pkgrel=1
arch=('any')
@@ -15,7 +15,7 @@ makedepends=(
'python-m2r2'
'python-setuptools'
'python-build'
- 'python-install'
+ 'python-installer'
'python-wheel'
'python-sphinx'
'python-sphinx_rtd_theme')
@@ -34,7 +34,7 @@ build() {
package() {
export PYTHONHASHSEED=0
cd "$pkgname"
- python -m install --optimize=1 --destdir="$pkgdir/" dist/*.whl
+ python -m installer --destdir="$pkgdir/" dist/*.whl
install -Dm644 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm644 docs/_build/man/laspy.1 -t "$pkgdir/usr/share/man/man1/"
}