summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwilli2024-05-02 20:05:44 +0200
committerwilli2024-05-02 20:05:44 +0200
commit17057eb56ac79a9f01df795a1bd17aba1db7c90d (patch)
tree06af87dea2770b86627636e8fc8541a6e047bdb4 /PKGBUILD
parentca62f2d52e19383fc3b376c29839bc1de056b07b (diff)
downloadaur-17057eb56ac79a9f01df795a1bd17aba1db7c90d.tar.gz
Version 0.7.3; python-setuptools as makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ade79b110e2d..9502b20ebc7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,18 @@
+# Maintainer: KiWi42 < pullthisplug dash aur at yahoo dot com >
+# Contributor: algebro
+
pkgname=python-libnmap
-pkgver=0.7.2
+pkgver=0.7.3
pkgrel=1
pkgdesc="Python NMAP library enabling you to start async nmap tasks, parse and compare/diff scan results. Python 3 version from PyPi"
arch=('any')
url="https://github.com/savon-noir/python-libnmap"
-license=('CCPL')
+license=('Apache-2.0')
depends=('python')
optdepends=('python-sqlalchemy' 'python-pymongo' 'python-boto')
+makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/p/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('73309abebc49881adc312b85d7169bb567ac259948d2b1ce7b962e21bc5f98ea')
+sha256sums=('d03629256c2ee9ab37390c28d4c4c2ae9637cd0861dd8ab9e0f32779545936c0')
build() {
cd "$srcdir/$pkgname-$pkgver"