summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormschubert2019-11-25 23:31:02 +0100
committermschubert2019-11-25 23:31:02 +0100
commitc866e8b0fcf8c1ad294d02449399c2275389b623 (patch)
treead1f60c071d760cb13a6050af288a445f371ce51 /PKGBUILD
parent13f51656ad2e184b88eefe296b1d4adf8201cf35 (diff)
downloadaur-c866e8b0fcf8c1ad294d02449399c2275389b623.tar.gz
version bump 0.1.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b039582f32f1..ed6c1165167a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
pkgname=python-lineedit
_pkgname=${pkgname#python-}
-pkgver=0.1.1
+pkgver=0.1.3
pkgrel=1
pkgdesc="a readline library based on prompt_toolkit which supports multiple modes"
url="https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz"
@@ -9,8 +9,8 @@ arch=('i686' 'x86_64')
license=('MIT')
depends=('readline' 'python-pygments' 'python-wcwidth' 'python-six')
makedepends=('python-setuptools')
-source=("https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz")
-sha256sums=('ad0e641387bd62f6b89938d61412b696a5b39b2b474749ae0da3f523885f93a0')
+source=($pkgname-$pkgver.tar.gz::https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz)
+sha256sums=('4cd3ffba0f6bad3ed422683d4d39fe2df17a5313bd994ae4e6c43e6ae029c221')
build() {
cd "$srcdir/$_pkgname-$pkgver"