summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatthew Gamble2021-06-28 17:01:52 +1000
committerMatthew Gamble2021-06-28 17:01:52 +1000
commitef2042d966d0a55a0cea3130bbe06677d2f16fb2 (patch)
tree90e114058f84e1b8b237135a6de18b8d94798120 /PKGBUILD
parentd3384032bf88d5ba2d676cbafe1b80c5ba4428f4 (diff)
downloadaur-ef2042d966d0a55a0cea3130bbe06677d2f16fb2.tar.gz
Minor cleanup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be684f3c77d9..6aa42f6967cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,6 +11,6 @@ source=("sitecustomize.py")
sha256sums=("8ef1427696ee397b8d5ea081c04054e604648650aedbd609cbc5ad5a9de456bd")
package() {
- sitepkgs_dir=$(python -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")
- install -Dm644 sitecustomize.py "${pkgdir}${sitepkgs_dir}/sitecustomize.py"
+ local _site_packages=$(python -c "import site; print(site.getsitepackages()[0], end='')")
+ install -Dm644 sitecustomize.py "${pkgdir}${_site_packages}/sitecustomize.py"
}