summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbrent s2017-09-01 12:25:29 -0400
committerbrent s2017-09-01 12:25:29 -0400
commitb7167f5e7b787015764c1867870ec2fa2a9f616f (patch)
tree37b8129940b03668bbddbe711773bd96aa253ec9 /PKGBUILD
parentf234080ffd31259f63c74242714824ddae1bbe37 (diff)
downloadaur-b7167f5e7b787015764c1867870ec2fa2a9f616f.tar.gz
oops
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd7be20a64f7..7f4d20c2c926 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,13 +4,13 @@ validpgpkeys=('748231EBCBD808A14F5E85D28C004C2F93481F6B')
# News updates for packages can be followed at https://devblog.square-r00t.net
pkgname=python-lrzip
pkgver=1.0.0
-pkgrel=2
+pkgrel=3
pkgdesc="Python bindings to LRZIP (https://github.com/ckolivas/lrzip)"
arch=( 'i686' 'x86_64' )
url="https://pypi.python.org/pypi/lrzip"
license=( 'LGPL3' )
depends=( 'python' 'python2' 'lrzip' )
-makedepends=( 'python' 'python2' 'lrzip' )
+makedepends=( 'python' 'python2' 'lrzip' 'python-setuptools' 'python2-setuptools' )
_pkgname=lrzip
install=
changelog=
@@ -21,13 +21,13 @@ sha512sums=('ee1aef3199da84754e7b2e0f55d4ee9fbae46a308b811b68f533d04c803f1754be3
'SKIP')
package_python-lrzip() {
- depends=('python')
+ depends=('python' 'python-setuptools')
cd "${srcdir}/${_pkgname}-${pkgver}"
python3 setup.py install --root="${pkgdir}" --optimize=1
}
package_python2-lrzip() {
- depends=('python2')
+ depends=('python2' 'python2-setuptools')
cd "${srcdir}/${_pkgname}-${pkgver}"
python2 setup.py install --root="${pkgdir}" --optimize=1
}