summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGI_Jack2022-08-23 17:34:24 -0700
committerGI_Jack2022-08-23 17:34:24 -0700
commit868db0db02fbdb2c57c08739ea0ee4fc11a0c71c (patch)
tree78d9d9f30bd633403396d26265d44fc6fa80fb63 /PKGBUILD
parent8f2d648a6d7d0518c02d39ea0f3530e454ea0803 (diff)
downloadaur-868db0db02fbdb2c57c08739ea0ee4fc11a0c71c.tar.gz
remove tests from package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfeafc3bc71e..afbf04246f70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-lsassy
_pypiname=lsassy
pkgver=3.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="Python library to remotely extract credentials on a set of hosts"
url="https://github.com/Hackndo/lsassy"
arch=('any')
@@ -16,4 +16,5 @@ sha256sums=('932b2445c639aa6bc7bc809290953a50d7afe6e5695730885ebf10cabe9361f3')
package() {
cd ${_pypiname}-${pkgver}
python setup.py install -O1 --root="${pkgdir}" --prefix=/usr
+ find "${pkgdir}/usr/lib/" -type d -name tests -exec rm -rf {} +
}