summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGroctel2021-08-02 13:04:12 +0200
committerGroctel2021-08-02 13:04:12 +0200
commitd860a4b3bdc8b842d2f22be1f75b507b28a9f8fb (patch)
tree7fd916a745f78f02dfe7fd2dedaac25a5e635ce0 /PKGBUILD
parent7a9b6a1154fb0fd2e80f523855b9f3d11e175362 (diff)
downloadaur-d860a4b3bdc8b842d2f22be1f75b507b28a9f8fb.tar.gz
Added missing std::limits declaration patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b71f965c619f..2f4f0804431c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,6 +28,7 @@ prepare ()
cd "$srcdir/$_name-$pkgver"
git clone https://github.com/pybind/pybind11
sed -i 's/add_subdirectory(pybind11)/find_package(pybind11 CONFIG)/' CMakeLists.txt
+ (echo "#include <limits>"; cat include/mapbox/earcut.hpp) > tmp && mv tmp include/mapbox/earcut.hpp
}
build ()