summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Keen2015-08-09 10:06:52 -0400
committerKyle Keen2015-08-09 10:06:52 -0400
commit97a5277e26d53f3774e5938a7e46acf726847f37 (patch)
tree22bea5e0f08ce152c9c87381025dd384486fba7b /PKGBUILD
downloadaur-97a5277e26d53f3774e5938a7e46acf726847f37.tar.gz
aur3 recovery
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f4f9980e2c7a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Jakob Matthes <jakob.matthes@gmail.com>
+pkgname=python-markdown2
+pkgver=2.3.0
+pkgrel=1
+pkgdesc="A fast and complete implementation of Markdown in Python."
+url="https://github.com/trentm/python-markdown2"
+license=('MIT')
+arch=('any')
+depends=('python')
+source=("https://github.com/trentm/python-markdown2/archive/${pkgver}.tar.gz")
+md5sums=('2d8ad801ba6c38b4a1698b2e1bcbcf5c')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir"
+}