summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorxiota2024-03-05 14:45:38 +0000
committerxiota2024-03-05 14:45:38 +0000
commit9a9b38c786020b77c480fc666bd33f451ceb5406 (patch)
tree6b42e25f8ec75738a6c439e547c1dc68b683d5da /PKGBUILD
parented11901a5c206baf39e4dfca77b8df3e6f442e65 (diff)
downloadaur-9a9b38c786020b77c480fc666bd33f451ceb5406.tar.gz
update url
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 027405cb5d0a..c6b85fbedb9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,9 +5,9 @@ _module="markdownify"
_pkgname="python-$_module"
pkgname="$_pkgname"
pkgver=0.11.6
-pkgrel=4
+pkgrel=5
pkgdesc="Convert HTML to Markdown"
-url="http://github.com/matthewwithanm/python-markdownify"
+url="https://github.com/matthewwithanm/python-markdownify"
license=('MIT')
arch=('any')
@@ -58,7 +58,7 @@ check() {
package() {
cd "$_pkgsrc"
- python -m installer --destdir="${pkgdir:?}" dist/*.whl
+ python -m installer --destdir="$pkgdir" dist/*.whl
- install -Dm644 LICENSE -t "${pkgdir:?}/usr/share/licenses/${pkgname:?}/"
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
}