summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDylan Delgado2022-03-16 14:20:03 -0400
committerDylan Delgado2022-03-16 14:20:03 -0400
commit112949ab6192ba09675bcdd581a9245b791ce8ee (patch)
tree82bfd27d0b2c6d6ef4a82deb4764a9f8ccab37f1 /PKGBUILD
parent51a34fa5c0bd4f7c9c38f7097de0b16208acbab7 (diff)
downloadaur-112949ab6192ba09675bcdd581a9245b791ce8ee.tar.gz
Update to 1.9.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 751f08c0585e..e9c55ace3b6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-metar
_pipname=metar
-pkgver=1.8.0
+pkgver=1.9.0
pkgrel=1
pkgdesc="a Python package to parse METAR-coded weather reports"
url="https://github.com/python-metar/python-metar"
@@ -10,9 +10,9 @@ arch=('x86_64')
license=('custom')
depends=('python')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/fa/3b/5ca06c3e300a4bf6259663684943f058a44575500c9953a56650540d7780/${_pipname}-${pkgver}.tar.gz"
+source=("https://files.pythonhosted.org/packages/70/e7/fba81a245852ca91cbeb105a1bf9f8228dbbeb8b6bc8679b8efc44a0a2ac/${_pipname}-${pkgver}.tar.gz"
"LICENSE")
-sha256sums=("d23494c5dcb81a857de9f4022cab0cf3d37277a32f675a9e1491e817d56f8428"
+sha256sums=("ef58a29e1ef8fed034ed493dc874aa4fbd40313e578640287dbf5c55d89886c5"
"SKIP")
build() {
@@ -25,4 +25,4 @@ package() {
python setup.py install --prefix=/usr --root="${pkgdir}" --skip-build
cd ..
install -Dm 644 LICENSE -t "${pkgdir}"/usr/share/licenses/${pkgname}
-} \ No newline at end of file
+}