summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorwedjat2018-07-21 10:51:15 +0200
committerwedjat2018-07-21 10:51:15 +0200
commite861a109b4c06648dcee6157e99fe163de1d5a3f (patch)
treef8c381beba8d6370851d860fb9b3a9402b373bb3 /PKGBUILD
parent76c93744b6a8f0b5d65317a2145122bb5439310e (diff)
downloadaur-e861a109b4c06648dcee6157e99fe163de1d5a3f.tar.gz
Resolved error caused by '>=' in optdepends. Updated to 2.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6686dded09b..7170460d13b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Masoud <mpoloton@gmail.com>
pkgname=python-nibabel
-pkgver=2.2.1
+pkgver=2.3.0
pkgrel=1
pkgdesc='Python library for reading and writing of some common neuroimaging file formats'
arch=('x86_64') #i686 not tested
@@ -12,11 +12,11 @@ depends=('python' 'python-numpy>=1.7.1' 'python-six>=1.3')
# building documentation may not work properly, since authors tell to use sphinx <=1.5.6, because "Sphinx >= 1.6 breaks the math_dollar extension"
makedepends=('python-setuptools') #('python-sphinx' 'python-numpydoc' 'python-matplotlib>=1.3')
# checkdepends=('python-nose' 'python-mock')
-optdepends=('python-scipy: for full SPM-ANALYZE support' 'python-pydicom>=0.9.7: for DICOM support'
+optdepends=('python-scipy: for full SPM-ANALYZE support' 'python-pydicom: (>=0.9.9) for DICOM support'
'python-pillow: for PNG conversion in DICOMFS' 'python-indexed-gzip')
install=
source=("$pkgname-$pkgver.tar.gz::https://github.com/nipy/nibabel/archive/$pkgver.tar.gz")
-md5sums=('92a9d5d3d5de6bfb8754f8e4ba310e2d')
+md5sums=('6fac630396d6b1873c1b094b7eef2c29')
build()
{