summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBuildTools2019-12-10 22:32:22 -0500
committerBuildTools2019-12-10 22:32:22 -0500
commit0bfee1fbd263da30de6820162d58b733a763f8c3 (patch)
treecc4868e1e1d084fdc93e9e153e67d36642d36c13 /PKGBUILD
parent53ca540ea574a8d4bcd6ffba98f45c2f87e519a5 (diff)
downloadaur-0bfee1fbd263da30de6820162d58b733a763f8c3.tar.gz
added python2-test.patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 10 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9eabd817b25c..a10be6eb3020 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,22 @@
pkgbase=python-num2words
pkgname=('python-num2words' 'python2-num2words')
pkgver=0.5.10
-pkgrel=1
+pkgrel=2
pkgdesc="Python modules to convert numbers to words."
arch=('any')
url='https://github.com/savoirfairelinux/num2words'
license=('LGPL')
makedepends=('python-setuptools' 'python2-setuptools')
checkdepends=('python' 'python2')
-source=("https://github.com/savoirfairelinux/num2words/archive/v${pkgver}.tar.gz")
-sha256sums=('ff107ecc0b6709bedf31fdb9e2ca45d29d3fd34b9eb6a0b89a862f337ac5ff00')
+source=("https://github.com/savoirfairelinux/num2words/archive/v${pkgver}.tar.gz"
+ 'python2-test.patch')
+sha256sums=('ff107ecc0b6709bedf31fdb9e2ca45d29d3fd34b9eb6a0b89a862f337ac5ff00'
+ '059b34631c5d4f6d8bf7cda6681027e96b48a0a4e2e49c14759d0aeaed800398')
+
+prepare() {
+ cd "${srcdir}/num2words-${pkgver}"
+ patch -p1 < ../python2-test.patch
+}
check() {
cd "${srcdir}/num2words-${pkgver}"