summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXuanrui Qi2021-02-22 06:29:36 +0900
committerXuanrui Qi2021-02-22 06:29:36 +0900
commitee3825f8582eabf8d4f10584933ae510e3496b68 (patch)
treedfb1d006e85e17b0fb1fa24469812b9242b5ae0b /PKGBUILD
parent62ae736b48afe22aac5b4262808caa4b47035e96 (diff)
downloadaur-ee3825f8582eabf8d4f10584933ae510e3496b68.tar.gz
Version 1.20.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 903993300bec..33c2bdc2b2bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,8 @@
# Adapted to mkl by Simone Riva
pkgname=python-numpy-mkl
-pkgver=1.19.4
-pkgrel=2
+pkgver=1.20.1
+pkgrel=1
pkgdesc="Scientific tools for Python, compiled with Intel MKL"
arch=('x86_64' 'i686')
license=('custom')
@@ -17,11 +17,11 @@ provides=("python-numpy=$pkgver")
conflicts=('python-numpy')
depends=('python>=3.6' 'intel-mkl')
optdepends=('python-nose: testsuite')
-makedepends=('python-setuptools' 'gcc-fortran' 'cython>=0.29.21')
+makedepends=('python-setuptools' 'gcc-fortran' 'python-nose' 'cython>=0.29.21')
checkdepends=('python-pytest' 'python-hypothesis')
options=('staticlibs')
source=("https://github.com/numpy/numpy/releases/download/v$pkgver/numpy-$pkgver.tar.gz")
-sha256sums=('fe836a685d6838dbb3f603caef01183ea98e88febf4ce956a2ea484a75378413')
+sha256sums=('9bf51d69ebb4ca9239e55bedc2185fe2c0ec222da0adee7ece4125414676846d')
prepare() {
export MKLROOT=/opt/intel/mkl