summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAinola2018-09-03 01:00:10 -0600
committerAinola2018-09-03 01:00:10 -0600
commit1c738bdf38f0df2df911ca8accc9a7ec927dbd9f (patch)
treecbf247f76380f53c089a2ced73bb44e29be509d4 /PKGBUILD
parentb555237a3528226a12dc78fa5fb061b128ba6ef8 (diff)
downloadaur-1c738bdf38f0df2df911ca8accc9a7ec927dbd9f.tar.gz
PKGBUILD improvements
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56e9035a7dfa..6026a455fea6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-oath
pkgver=1.4.0
-pkgrel=2
+pkgrel=3
pkgdesc="Python implementation of HOTP, TOTP and OCRA algorithms from OATH."
arch=('any')
url="https://github.com/bdauvergne/python-oath"
@@ -13,12 +13,12 @@ source=("https://github.com/bdauvergne/python-oath/archive/v$pkgver.tar.gz")
sha256sums=('3e485d0fc4a6c077cb75841cba6512c1ab1b11d766969a24b199586e04e7c58f')
build() {
- cd "$srcdir/python-oath-$pkgver"
+ cd "python-oath-$pkgver"
python setup.py build
}
package() {
- cd "$srcdir/python-oath-$pkgver"
+ cd "python-oath-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
install -Dm644 COPYING -t "$pkgdir/usr/share/licenses/$pkgname/"
}