summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcucullus2019-03-04 16:55:50 +0300
committercucullus2019-03-04 16:55:50 +0300
commitdf57b0b68b7043d7f1f5d19dcd4fad4691c18953 (patch)
tree3f3bc3952b2bcb46618ca6f8a92c023448542788 /PKGBUILD
parentb5e6e23c79f693b83959044ae5e9eb65b9f401d8 (diff)
downloadaur-df57b0b68b7043d7f1f5d19dcd4fad4691c18953.tar.gz
1.1.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4b651b0ae28..bed10ec5e798 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
_origpkgname=obspy
pkgname=python-$_origpkgname
-pkgver=1.1.0
-pkgrel=2
+pkgver=1.1.1
+pkgrel=1
pkgdesc='A Python framework for processing seismological data'
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="http://obspy.org/"
license=('LGPL3')
-depends=('python-numpy' 'python-scipy' 'python-matplotlib' 'python-lxml' 'python-sqlalchemy' 'python-future' 'python-requests' 'python-decorator')
-optdepends=('python-basemap: for plotting maps'
- 'python-suds-jurko: for obspy.neries')
+depends=('python-scipy' 'python-matplotlib' 'python-lxml' 'python-sqlalchemy' 'python-future' 'python-requests' 'python-decorator')
+optdepends=('python-basemap: plotting on the map'
+ 'python-suds-jurko: for obspy.neries')
makedepends=('python-distribute')
conflicts=('python-obspy-git')
source=("https://github.com/obspy/obspy/archive/$pkgver.tar.gz")
-md5sums=('dd00b8edd5ad6dc3c74cd5656a560fd2')
+md5sums=('ae7b75055a1de926f80d4818a60a127c')
build() {
cd "$srcdir/$_origpkgname-$pkgver"