summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrew O'Neill2019-12-22 23:18:49 -0500
committerAndrew O'Neill2019-12-22 23:18:49 -0500
commit86e8fdc293fbc0bd4c099ec467b364f2814351c6 (patch)
tree84f63335b9b2de84c5c087e8e72a1eb795f22842 /PKGBUILD
parent6290ef355751aa8599adec2068146b4ba5371410 (diff)
downloadaur-86e8fdc293fbc0bd4c099ec467b364f2814351c6.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0938b4022acb..d01f7352536a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname=python-oci
_pyname=oci-python-sdk
-pkgver=2.7.0
+pkgver=2.8.0
pkgrel=1
pkgdesc='Python SDK for Oracle Cloud Infrastructure'
arch=('x86_64')
url='https://github.com/oracle/oci-python-sdk'
license=('Apache')
-depends=('python' 'python-pyjwt' 'python-dateutil' 'python-certifi' 'python-cryptography' 'python-idna' 'python-pyopenssl' 'python-pytz' 'python-requests' 'python-six')
+depends=('python' 'python-dateutil' 'python-certifi' 'python-cryptography' 'python-pyopenssl' 'python-pytz')
makedepends=('python-setuptools')
source=("${url}/archive/v${pkgver}.tar.gz"
"${pkgname}.patch")
-sha256sums=('7fd92257d2e8fb3429bada0841cd51cb4f6436f966950701490c124a0f1d5431'
- 'b5db97cb78bb8c95e045d7d296522eeb321fefe33a369ebc6bc24ddf3cfaa659')
+sha256sums=('db6b1a455e21677667e7d6ecd44ffb68163356f759d65e4c194e0e744e05212c'
+ '277b6e6b8b42476f66a56c491fd48c51a7e955f71a62241d895beb6460ccb7a1')
prepare() {
cd "${_pyname}-${pkgver}"