summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGreyson Christoforo2021-12-03 10:20:32 +0000
committerGreyson Christoforo2021-12-03 10:20:32 +0000
commit01439a5ecc5b1c68ad3df45e04e89805609750b9 (patch)
tree49523b5a89e9fe9edbb68c8be4cf540ee530a30a /PKGBUILD
parent6e7c311625daa655e9170fd634c9038921c60670 (diff)
downloadaur-01439a5ecc5b1c68ad3df45e04e89805609750b9.tar.gz
suppress progress bars
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2fa381bd5df3..b93cf74924ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,8 +54,8 @@ prepare(){
cd OCP
git submodule init
git config submodule.pywrap.url "${srcdir}"/pywrap
- #git submodule update # use the submodule commit hashes specified
- git submodule update --remote --merge # use the latest commit(s)
+ #git submodule update -q # use the submodule commit hashes specified
+ git submodule update --remote --merge -q # use the latest commit(s)
sed "s,^libs_linux = .*,libs_linux = prefix_linux.glob('**/libTK*.so')," -i dump_symbols.py
@@ -72,9 +72,9 @@ prepare(){
#curl https://patch-diff.githubusercontent.com/raw/CadQuery/pywrap/pull/34.diff | patch -p1 || true
#git checkout f8869e5a47fd3e3e1d31e7ab89b46c158f7487bf
- # https://github.com/CadQuery/pywrap/issues/41
+ # disable progress bars
cd pywrap
- #curl -q https://patch-diff.githubusercontent.com/raw/CadQuery/pywrap/pull/43.patch | patch -p1
+ curl -q https://patch-diff.githubusercontent.com/raw/greyltc/pywrap/pull/1.patch | patch -p1
}
build() {