summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlilac2019-12-13 19:48:17 +0800
committerlilac2019-12-13 19:48:17 +0800
commitd09662a8847139679af9757241643467116a51d8 (patch)
tree61be5b5214d6b4fab63690389bf9cd90f063f71c /PKGBUILD
parente8838fa8aee7b12ce5374b70d1437ccafd128b01 (diff)
downloadaur-d09662a8847139679af9757241643467116a51d8.tar.gz
update by lilac
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6ce1c58466b..ad8ad4d86d66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-onnx
pkgver=1.6.0
-pkgrel=6
+pkgrel=7
pkgdesc='Open Neural Network Exchange'
arch=('x86_64')
url='https://onnx.ai'
@@ -34,7 +34,7 @@ optdepends=(
source=("${pkgname}::git+https://github.com/onnx/onnx.git#tag=v${pkgver}")
sha512sums=('SKIP')
-get_pyver () {
+get_pyver() {
python -c 'import sys; print(str(sys.version_info[0]) + "." + str(sys.version_info[1]))'
}
@@ -50,7 +50,7 @@ build() {
check() {
cd "${srcdir}/${pkgname}"
- PYTHONPATH="$(pwd)/build/lib.linux-${CARCH}-$(get_pyver)" pytest -v
+ PYTHONPATH="${PWD}/build/lib.linux-${CARCH}-$(get_pyver)" pytest -v
}
package() {