summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSameer Puri2020-04-24 00:00:23 -0400
committerSameer Puri2020-04-24 00:00:23 -0400
commita3b62a6d85e0db4f7b29cc7d06dacba18cce5aec (patch)
treecb5c45207b84eed4c7e99daeb9e79614fdc6074b /PKGBUILD
parent54c790245c43cf89714c0c37b45762ac96328b49 (diff)
downloadaur-a3b62a6d85e0db4f7b29cc7d06dacba18cce5aec.tar.gz
Update to v7.6, add python-wheel to makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 59fe4120051b..4256f5cb82bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Sameer Puri <purisame@spuri.io>
pkgname=python-or-tools
-pkgver=7.5
+pkgver=7.6
pkgrel=1
pkgdesc="Google's Operations Research tools"
arch=('x86_64' 'i686' 'aarch64' 'armv7h')
url="https://github.com/google/or-tools"
license=('Apache2')
depends=('python>=3.5' 'swig' 'python-protobuf')
-makedepends=('cmake' 'wget' 'lsb-release' 'automake')
+makedepends=('cmake' 'wget' 'lsb-release' 'automake' 'python-wheel')
options=(!emptydirs)
source=("https://github.com/google/or-tools/archive/v${pkgver}.tar.gz")
-sha384sums=('2e27e4a73e41fc57ec57c1974221607f0e56014247dcf7a61abbbd35b4c397b1a9266bc06e79e2e2a5922c126568ec78')
+sha384sums=('e36aa61a236436336a74b5186b9c03e4c98f916f14b5a1af0685cc7944f36d4b58dfb35a455d1f40b8fc8a6eec314890')
build() {
cd "${srcdir}/or-tools-${pkgver}"