summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMohammadreza Abdollahzadeh2016-04-18 19:07:32 +0430
committerMohammadreza Abdollahzadeh2016-04-18 19:07:32 +0430
commita56ab6e9a93e38e08fac0de13a7ff81968634a7a (patch)
tree0e5acf95cdb76470a18e61387016ded0aadf727f /PKGBUILD
downloadaur-a56ab6e9a93e38e08fac0de13a7ff81968634a7a.tar.gz
Initial setup
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..376410232f2c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Mohammadreza Abdollahzadeh <morealaz@gmail.com>
+
+pkgname=python-pandas-docs
+pkgver=0.18.0
+pkgrel=1
+pkgdesc="Documentation for Python Pandas module"
+makedepends=('unzip')
+arch=('any')
+url='http://pandas.pydata.org'
+license=('BSD')
+source=("$pkgname-$pkgver.zip::http://pandas.pydata.org/pandas-docs/stable/pandas.zip")
+noextract=("$pkgname-$pkgver.zip")
+md5sums=('ca6b5a379d13dc8392d61ec35f529c80')
+
+package()
+{
+ install -d "$pkgdir/usr/share/doc/python-pandas"
+ unzip -qd "$pkgdir/usr/share/doc/python-pandas" "$srcdir/$pkgname-$pkgver.zip"
+ find "$pkgdir/usr/share/doc/python-pandas/html" -type d -exec chmod 755 \{\} \;
+ find "$pkgdir/usr/share/doc/python-pandas/html" -type f -exec chmod 644 \{\} \;
+}