summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2019-03-01 14:36:27 +0000
committerCaleb Maclennan2019-03-01 14:37:01 +0000
commitf104f6116db413dc7065a0ba4672fe78e97f01c3 (patch)
tree41c570e65f78ef5c8e323a33c2664d4e2aeb3cc9 /PKGBUILD
parent50c447409d0c7f2817bb7c0bc9c0cae86f009677 (diff)
downloadaur-f104f6116db413dc7065a0ba4672fe78e97f01c3.tar.gz
Add missing dependencies
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5716d75000b1..6bdabcd90437 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,12 +5,18 @@
_pipname=pantable
pkgname=python-$_pipname
pkgver=0.11.1
-pkgrel=1
+pkgrel=2
pkgdesc="CSV Tables in Markdown: Pandoc Filter for CSV Tables"
arch=(any)
url="https://github.com/ickc/$_pipname"
license=(GPLv3)
makedepends=("python" "python-pip")
+depends=("pandoc-include"
+ "python-click"
+ "python-future"
+ "python-panflute"
+ "python-pyyaml"
+ "python-shutilwhich")
build() {
pip install --no-deps --target="$_pipname" "$_pipname==$pkgver"