summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorViktor Drobot2020-08-25 21:23:00 +0300
committerViktor Drobot2020-08-25 21:23:00 +0300
commit6324f0d79939fbb7f148786e47bd8650da2e1e29 (patch)
tree429020991f4bef043052f3f9bd937ea70d4818c7 /PKGBUILD
parent72aab27733dbfc9963e7d94a125d0152ee2ff074 (diff)
downloadaur-6324f0d79939fbb7f148786e47bd8650da2e1e29.tar.gz
Fix issue with matched atoms
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 237145672d6e..e91c130c296d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-pdb2pqr
_name=${pkgname#python-}
pkgver=3.0.1
-pkgrel=2
+pkgrel=3
pkgdesc="Automates many of the common tasks of preparing structures for continuum solvation calculations as well as many other types of biomolecular structure modeling, analysis, and simulation."
arch=(any)
url="http://pypi.python.org/pypi/${_name}"
@@ -11,14 +11,17 @@ license=(BSD)
depends=('python>=3.5' 'python-propka>=3.2' 'python-pandas>=1.0' 'python-pytest>=5.4.1')
makedepends=(patch)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz"
- "fix_entrypoint.patch")
+ "fix_entrypoint.patch"
+ "fix_matchedatoms.patch")
sha256sums=('15ac0ce77dc17fb459092aca12cc7c2c070904f77914f1197282e28f418b6bd0'
- 'bb177e8fb9a31f2486e5682ae97139ebf87948fb4dc33dc892e90ff606df7211')
+ 'bb177e8fb9a31f2486e5682ae97139ebf87948fb4dc33dc892e90ff606df7211'
+ '8708438980e5dda5036d2c4fa404d1817104ebbf0443f7798a2698b75a38fe9c')
options=(!emptydirs)
prepare() {
cd "${srcdir}/${_name}-${pkgver}"
patch -Np0 -i "${srcdir}/fix_entrypoint.patch"
+ patch -Np0 -i "${srcdir}/fix_matchedatoms.patch"
}
build() {