summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorchen-chao2020-12-09 22:50:32 +0800
committerchen-chao2020-12-09 22:52:06 +0800
commit3885d5d98f76230559e431fbdbc1abbd36af3401 (patch)
treeaacdb81da7057e37d563fd781e73f5918e379285 /PKGBUILD
parentc7ae1b6a26ce0078b1f0aa52eea821a5a945e924 (diff)
downloadaur-3885d5d98f76230559e431fbdbc1abbd36af3401.tar.gz
update to 0.3.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c6a7e137265e..6a8364e827e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: wenbushi <wenbushi@gmail.com>
# Contributor: Carl George <carl at george dot computer>
-pkgbase=('python-pdir2')
-pkgname=('python-pdir2')
+pkgbase='python-pdir2'
+pkgname='python-pdir2'
_module='pdir2'
-pkgver='0.3.1.post2'
+pkgver='0.3.2'
pkgrel=1
pkgdesc="Pretty dir() printing with joy"
url="https://github.com/laike9m/pdir2"
@@ -14,10 +14,9 @@ provides=("${pkgname}=${pkgver}")
license=('MIT')
arch=('any')
_wheel="${_module}-${pkgver}-py2.py3-none-${arch}.whl"
-source=("https://files.pythonhosted.org/packages/e8/11/f3d2b3fbceceb3c5f8401cfcbcee3b3f2d16d79a9333bde5996a083d5b04/$_wheel")
+source=("https://files.pythonhosted.org/packages/25/df/78657e25574db75474ca898e49d0e892a70e82a3eea6221694323098901b/$_wheel")
noextract=("$_wheel")
-sha256sums=('71761d0fe879de2c91fc36ecdb9a7f20d059deee7d94d0f10c2dea2cca1c1929')
-
+sha256sums=('9d3300e1704df359102c3ce8f92bd615155e348258809954ac868932ee03cff3')
package() {
PIP_CONFIG_FILE=/dev/null pip install --compile --no-deps --ignore-installed --root="${pkgdir}" $_wheel