summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTimothy Redaelli2015-07-14 15:21:49 +0200
committerTimothy Redaelli2015-07-14 15:21:49 +0200
commit0dc2aa4df80045197896d44ac98d307281e5cec8 (patch)
tree8f95fed905389d28788f79d0b11ce5f8f307101d /PKGBUILD
downloadaur-0dc2aa4df80045197896d44ac98d307281e5cec8.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cafa6b8b2b9b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Timothy Redaelli <timothy.redaelli@gmail.com>
+# Contributor: Milo Mirate <mmirate at gmx dot com>
+pkgname=python-pgpdump
+_pkgname=pgpdump
+pkgver=1.4
+pkgrel=1
+pkgdesc="Python replacement for java.util.Properties."
+arch=('any')
+url="https://pypi.python.org/pypi/pgpdump"
+license=('MIT')
+depends=('python')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/${pkgname:0:1}/$_pkgname/$_pkgname-${pkgver}.tar.gz")
+md5sums=('b437c28ff9d6a6257a0062c0bbe2a9ec')
+
+package() {
+ cd "$_pkgname-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+# vim:set ts=2 sw=2 et:
+