summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUniversebenzene2024-02-17 12:51:40 +0800
committerUniversebenzene2024-02-17 12:51:40 +0800
commit0668b91cb47cc1b4c0f71d5f15aa648d1edd81d1 (patch)
tree4e1887b487c8f544c082c667d947fc7f55871d74 /PKGBUILD
parent80fa01c8f102cb5bd1045b6dd79049c2ce583579 (diff)
downloadaur-0668b91cb47cc1b4c0f71d5f15aa648d1edd81d1.tar.gz
Update to version 1.11.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92244eb13523..a41188821a2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgbase=python-photutils
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}" "python-${_pyname}-doc")
-pkgver=1.10.0
+pkgver=1.11.0
pkgrel=1
pkgdesc="Astropy Affiliated package for image photometry utilities"
arch=('i686' 'x86_64')
url="http://photutils.readthedocs.io"
-license=('BSD')
+license=('BSD-3-Clause')
makedepends=('cython>=3.0.0'
'python-setuptools-scm>=6.2'
'python-wheel'
@@ -40,7 +40,7 @@ source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname
# "https://github.com/astropy/photutils-datasets/raw/main/data/spitzer_example_catalog.xml"
# "https://github.com/astropy/photutils-datasets/raw/main/data/spitzer_example_image.fits"
# 'datasets-use-local.patch')
-md5sums=('7ac16ff97281f01937226da80abe0161')
+md5sums=('ccd7139782232feee673264e9f9b3554')
get_pyver() {
python -c "import sys; print('$1'.join(map(str, sys.version_info[:2])))"