summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp A2021-04-26 10:28:30 +0200
committerPhilipp A2021-04-26 10:28:30 +0200
commitba64650fc099143654c90522748bcef90f0811f7 (patch)
tree7734f969f4e63460bfee3402f090b3f7e046f63f /PKGBUILD
parentb5aee37f3625e9aa85dd964aee0c64a68d8d89d6 (diff)
downloadaur-ba64650fc099143654c90522748bcef90f0811f7.tar.gz
v0.8.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 325040ba95cc..94f42d0eeaea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
_name=plotnine
pkgname=python-$_name
-pkgver=0.6.0
-pkgrel=2
+pkgver=0.8.0
+pkgrel=1
pkgdesc='A grammar of graphics for python'
arch=(any)
url="https://github.com/has2k1/$_name"
license=(GPL2)
depends=(
python
- 'python-mizani>=0.5.2'
- 'python-matplotlib>=3.0.0'
- python-numpy
- 'python-scipy>=1.0.0'
- 'python-patsy>=0.4.1'
- 'python-statsmodels>=0.8.0'
- 'python-pandas>=0.23.4'
+ 'python-mizani>=0.7.3'
+ 'python-matplotlib>=3.1.1'
+ 'python-numpy>=1.19.0'
+ 'python-scipy>=1.5.0'
+ 'python-patsy>=0.5.1'
+ 'python-statsmodels>=0.12.1'
+ 'python-pandas>=1.1.0'
'python-descartes>=1.1.0'
)
optdepends=(
@@ -25,7 +25,7 @@ _pyarch=py3
_wheel="$_name-$pkgver-$_pyarch-none-any.whl"
source=("https://files.pythonhosted.org/packages/$_pyarch/${_name::1}/$_name/$_wheel")
noextract=("$_wheel")
-sha256sums=('c271d08edf276f6be09951a4544a1116fc7aa6bc68cadef1b05e29c26ff5f683')
+sha256sums=('3c938093e20c6e68d1ee4591967a2e5093d185046bad88af00af81bf14215549')
package() {
local site="$pkgdir/usr/lib/$(readlink /bin/python3)/site-packages"