summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMokhamed Tarek2023-12-22 21:04:46 +0300
committerMokhamed Tarek2023-12-22 21:04:46 +0300
commit229128aca6dfb93e4e700da3f55b66eeb177781b (patch)
tree465cce2e4a9028b758ea101f1bb998b5e1122d66 /PKGBUILD
parent3f640eb31118e816186d7feb7860f76689690a69 (diff)
downloadaur-229128aca6dfb93e4e700da3f55b66eeb177781b.tar.gz
This my first package so please say any issue adn any comments and I will try my best to attend to those issues
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4016b33c93a6..1a7d2a87f729 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
-# Maintainer: Tomislav Ivek <tomislav.ivek@gmail.com>
+# Maintainer: Mohamed Tarek <Mokhamed_tarek@mail.ru>
+# Contributor: Tomislav Ivek <tomislav.ivek@gmail.com>
# Contributor: Carl George < arch at cgtx dot us >
_name="pluginbase"
_module="$_name"
pkgname=("python-$_module")
-pkgver=1.0.0
-pkgrel=6
+pkgver=1.0.1
+pkgrel=0
pkgdesc="A support library for building plugins systems in Python."
arch=("any")
-url="http://pluginbase.pocoo.org/"
+url="https://pypi.org/project/pluginbase"
license=("BSD")
makedepends=("python-setuptools")
depends=("python")
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/mitsuhiko/pluginbase/archive/$pkgver.tar.gz")
-sha256sums=('ab0e5fc405f1d28abe99724943ad54b5e7fb1c2f6b1519f0942e2074e6c8c22a')
+source=("${pkgname}-${pkgver}.tar.gz::https://files.pythonhosted.org/packages/f3/07/753451e80d2b0bf3bceec1162e8d23638ac3cb18d1c38ad340c586e90b42/pluginbase-${pkgver}.tar.gz")
+sha256sums=('ff6c33a98fce232e9c73841d787a643de574937069f0d18147028d70d7dee287')
build() {
cd "$_name-$pkgver"