summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorÓscar García Amor2019-04-30 12:41:18 +0200
committerÓscar García Amor2019-04-30 12:41:18 +0200
commitca7449f501369d21b7a1f22b579211a1f93b8cec (patch)
treea3fc67931cb0880393e33dd94996ce37ab89d2fe /PKGBUILD
parentfa08065eae0d8bc47d6b9955c70c05e5e1443431 (diff)
downloadaur-ca7449f501369d21b7a1f22b579211a1f93b8cec.tar.gz
upgpkg: python-py-trello 0.15.0-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 9 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a0886f338b2..5ef85faec7c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,19 @@
_pkgname=py-trello
pkgbase=python-py-trello
pkgname=('python-py-trello' 'python2-py-trello')
-pkgver=0.13.0
-pkgrel=3
+pkgver=0.15.0
+pkgrel=1
pkgdesc='Python API wrapper around Trello API'
arch=('any')
url='https://github.com/sarumont/py-trello'
license=('BSD')
-depends=('python-dateutil' 'python-requests' 'python-requests-oauthlib' 'python-pytz')
-makedepends=('python-setuptools' 'python2-setuptools')
source=("https://github.com/sarumont/py-trello/archive/${pkgver}.tar.gz")
-sha256sums=('3f3ce1949e736995b408e55b266c7135dc4286439db17e38c37dc38aaf30ce93')
+sha256sums=('fde2d158cd6e0f6f152689821eb9db9828c498ce684a0c0ec049bef813133cfe')
package_python-py-trello() {
+ depends=('python-dateutil' 'python-requests' 'python-requests-oauthlib' 'python-pytz')
+ makedepends=('python-setuptools')
+
cd "${srcdir}/${_pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize='1'
install -dm755 "${pkgdir}/usr/share/licenses/${pkgname}"
@@ -22,6 +23,9 @@ package_python-py-trello() {
}
package_python2-py-trello() {
+ depends=('python2-dateutil' 'python2-requests' 'python2-requests-oauthlib' 'python2-pytz')
+ makedepends=('python2-setuptools')
+
cd "${srcdir}/${_pkgname}-${pkgver}"
python2 setup.py install --root="${pkgdir}" --optimize='1'
install -dm755 "${pkgdir}/usr/share/licenses/${pkgname}"