summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2023-11-21 09:10:10 -0700
committerMark Wagie2023-11-21 09:10:10 -0700
commitb89db006ca5b32db04eb5d0e9c38a6f39d57498e (patch)
tree366cb35e8448bb1df2ea92da3635026e6ec72fdd /PKGBUILD
parentb872139306da137dfe5636d37a96d6000a4a2780 (diff)
downloadaur-b89db006ca5b32db04eb5d0e9c38a6f39d57498e.tar.gz
13.0.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 60e76e0fb772..c3374fb0601e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
+# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
# Contributor: Michael Riegert <michael at eowyn net>
# Contributor: Felix Golatofski <contact@xdfr.de>
# Contributor: Sibren Vasse <arch@sibrenvasse.nl>
@@ -6,17 +6,17 @@
# Contributor: Morten Linderud <morten@linderud.pw>
pkgname=python-pychromecast
-_name=PyChromecast
-pkgver=13.0.7
+_name=${pkgname#python-}
+pkgver=13.0.8
pkgrel=1
-pkgdesc='Library for Python 3 to communicate with the Google Chromecast'
+pkgdesc="Library for Python 3 to communicate with the Google Chromecast"
arch=('any')
url="https://github.com/home-assistant-libs/pychromecast"
license=('MIT')
-depends=('python-protobuf' 'python-zeroconf' 'python-casttube')
+depends=('python-casttube' 'python-protobuf' 'python-zeroconf')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('0de98e9e5be43269dd41efb16126ab0d5ba941ca4acae024329712851c0c0324')
+source=("$_name-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
+sha256sums=('73ff3f93ffe50720c7ea0ff5c491bbaefaac2fbc69f021fbaa7a3e0e1748921c')
build() {
cd "$_name-$pkgver"