summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcell Meszaros2022-07-10 21:13:39 +0200
committerMarcell Meszaros2022-07-10 21:13:39 +0200
commit4b79c350e5406d6047667005523fb9dccb0fa287 (patch)
treefbc5a11406f92a83bcb7d1595644e7bed71eb4e9 /PKGBUILD
parent469d226670916334c5e79d28ed91a6d4b390692f (diff)
downloadaur-4b79c350e5406d6047667005523fb9dccb0fa287.tar.gz
2.7a1-4: fix python depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3197c1366134..4e195833d87f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgbase='python-pycrypto'
pkgname=('python-pycrypto' 'python-crypto')
_name="${pkgbase#python-}"
pkgver=2.7a1
-pkgrel=3
+pkgrel=4
pkgdesc='[DEPRECATED since 2013] Cryptographic primitives and algorithms for Python'
arch=('x86_64')
_repourl="https://github.com/${_name}/${_name}"
@@ -39,11 +39,11 @@ build() {
package_python-pycrypto() {
arch=('any')
license=('Unlicense')
- depends=("python-crypto=${pkgver}")
+ depends+=("python-crypto=${pkgver}")
}
package_python-crypto() {
- depends=('gmp')
+ depends+=('gmp')
cd "${_tarname}"
python setup.py install --root="${pkgdir}" --prefix='/usr' --optimize=1 --skip-build