summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcell Meszaros2022-06-27 22:55:45 +0200
committerMarcell Meszaros2022-06-27 22:55:45 +0200
commitdbd3dc27d079ed0b784c4462028a529132933945 (patch)
treea2aff1c3117a1850a34ea116066f48d3bc3c6a89 /PKGBUILD
parenta51e6681c9484ba9ad46ecdcefaed2ea57e16662 (diff)
downloadaur-dbd3dc27d079ed0b784c4462028a529132933945.tar.gz
2.6.1-7: bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 10 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e67c1cc02b6..fa133245f45d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,19 @@
# Contributor: Drew DeVault <sir@cmpwn.com>
# Contributor: Bruce Zhang <zttt183525594@gmail.com>
-pkgname='python-pycrypto'
-_pkgname='pycrypto'
+pkgbase='python-pycrypto'
+pkgname=('python-pycrypto' 'python-crypto')
pkgver=2.6.1
pkgrel=6
pkgdesc='DEPRECATED and insecure since 2013, so this is an empty dummy. Use Arch/community/python-pycryptodome.'
arch=('any')
url='https://github.com/pycrypto/pycrypto/blob/master/README.md'
license=('Public domain')
-provides=('python-crypto')
+
+package_python-pycrypto() {
+ depends=("python-crypto=${pkgver}")
+}
+
+package_python-crypto() {
+ cd "${srcdir}"
+}