summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEduardo Parra2017-09-01 13:07:11 +0200
committerEduardo Parra2017-09-01 13:07:11 +0200
commitb37a0dfd66a2ac6c863e1e2a05e5a7e3d5f8366e (patch)
tree9d136e17fd84d85b9d2ae164a47178dde86a62d0 /PKGBUILD
downloadaur-b37a0dfd66a2ac6c863e1e2a05e5a7e3d5f8366e.tar.gz
First commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e3af5c0f1b35
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Eduardo Parra Mazuecos <eduparra90@gmail.com>
+
+# I maintain this on github, feel free to submit a pull request to
+# https://github.com/soker90/paquetes-archinux.git
+pkgname=python-pyexcel
+pkgver=0.5.3
+pkgrel=1
+pkgdesc="A wrapper library that provides one API to read, manipulate and write data in different excel formats"
+arch=('i686' 'x86_64')
+url="https://github.com/pyexcel/pyexcel"
+license=('BSD')
+depends=('python' 'python-texttable' 'python-pyexcel-io' 'python-lml')
+source=("https://github.com/pyexcel/pyexcel/archive/v$pkgver.tar.gz")
+md5sums=('b9e168f9c3b1488e13708c354a2c1660')
+
+package() {
+ cd "$srcdir/pyexcel-io-${pkgver}"
+ python setup.py install --root=${pkgdir}
+}