summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarlos José Ruiz-Henestrosa Ruiz2022-04-25 10:02:22 +0200
committerCarlos José Ruiz-Henestrosa Ruiz2022-04-25 10:02:22 +0200
commitc6aed2a3a46b65ed0fbcb3f32e583e974b4a8e6f (patch)
tree53ca50d8a610591ae4ccb8ba709ad992b767febd /PKGBUILD
parent8b0d6b60af8db34f7d032e56dd94d55771ca92c8 (diff)
downloadaur-python-pyexcel-xls.tar.gz
Bump version to 0.7.0 (requires Python 3.6+)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17df6a373c15..613d0e92565c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Carlos José Ruiz-Henestrosa Ruiz <ruizh.cj@gmail.com>
_pkgname=pyexcel-xls
pkgname=python-$_pkgname
-pkgver=0.5.8
+pkgver=0.7.0
pkgrel=1
pkgdesc='A wrapper library to read, manipulate and write data in xls, and read xlsx and xlsm format using pyexcel'
url="https://github.com/pyexcel/$_pkgname"
arch=('any')
license=('BSD')
-depends=('python>=3.3'
- 'python-pyexcel-io>=0.5.3'
+depends=('python>=3.6'
+ 'python-pyexcel-io>=0.6.2'
'python-xlrd'
'python-xlwt')
makedepends=('python-setuptools')
source=("${_pkgname}-${pkgver}"::"$url/archive/v$pkgver.tar.gz")
-sha256sums=('1d0d2094b0f5954889ff30acada8cc4c966b1c8eff4049c0b10c59779fc861eb')
+sha256sums=('23a5d60f5bd1fef4bf6a6e255e19c9cfc692339f43a6563371825902a393111a')
build(){
cd $srcdir/$_pkgname-$pkgver