summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFeakster2021-01-20 22:26:48 +0000
committerFeakster2021-01-20 22:26:48 +0000
commit44ba64af2417f94c76cf8db8a4cee38b4ceff17a (patch)
tree2de21006e4f39c3fe59d514c909de99f7f887971 /PKGBUILD
parentf3b0920c903235c9a852865c532b891c2cd8b0d1 (diff)
downloadaur-44ba64af2417f94c76cf8db8a4cee38b4ceff17a.tar.gz
Tweaks
- Added Docs note. - Removed 'sed' make dependency. - Changed license installation directory.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc75520cab3b..56a3ffe89815 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,6 +2,7 @@
### Notes ###
# - Repo: 'https://github.com/physimals/pyfab'
+# - Docs: 'https://pyfab.readthedocs.io/en/latest/'
### Info ###
pkgname=python-pyfab
@@ -13,8 +14,7 @@ arch=('any')
url='https://pyfab.readthedocs.io/en/latest/'
license=('custom:PYFAB license')
depends=('fsl>=6.0.1' 'fslpy' 'python' 'python-numpy' 'python-nibabel' 'python-six')
-makedepends=('git' 'python-setuptools' 'sed')
-options=(!emptydirs)
+makedepends=('git' 'python-setuptools')
source=("$pkgname::git+https://github.com/physimals/${_pkgname}.git#tag=v$pkgver")
b2sums=('SKIP')
@@ -40,5 +40,5 @@ package() {
--skip-build
## Install License ##
- install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$_pkgname/LICENSE
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}