summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeonid Bloch2017-01-09 21:22:16 +0200
committerLeonid Bloch2017-01-09 21:22:16 +0200
commit9232a29e13535740fda97e9435b893ef1b3e034c (patch)
treebd627fd901fa8ca0ee6971c124a5041065d51fe6 /PKGBUILD
parentd764f53e0ab50051c6dc23afd2fa2ce3f9e3cf44 (diff)
downloadaur-9232a29e13535740fda97e9435b893ef1b3e034c.tar.gz
PKGBUILD fixes
1) sha1sums replaced with sha256sums 2) Unnecessary paths to srcdir removed. These changes do not effect the installed package whatsoever, therefore pkgrel is not incremented. Signed-off-by: Leonid Bloch <leonid.bloch@esrf.fr>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64d7bdeaec1a..fc95320dd7fa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,15 +11,15 @@ depends=('python-numpy' 'python-scipy' 'python-matplotlib' 'python-fabio'
'python-h5py' 'python-pyopencl' 'python-pyqt5' 'fftw' 'opencl-driver')
makedepends=('git' 'cython')
source=("https://github.com/silx-kit/pyFAI/archive/v${pkgver}.tar.gz")
-sha1sums=('221f18a4048b5a6725f577ecde99656057e3f310')
+sha256sums=('b5137238c75cc7aa3bd7d9d7ebcdd2200ae8a74cad89ca903bf7f449bd0c2d3c')
build() {
- cd "${srcdir}/pyFAI-${pkgver}"
+ cd "pyFAI-${pkgver}"
python setup.py build
}
package() {
- cd "${srcdir}/pyFAI-${pkgver}"
+ cd "pyFAI-${pkgver}"
python setup.py install --root="${pkgdir}/" --optimize=1
install -D LICENSES.txt "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -D copyright "${pkgdir}/usr/share/licenses/${pkgname}/COPYRIGHT"