summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAsger Hautop Drewsen2021-09-29 18:31:23 +0200
committerAsger Hautop Drewsen2021-09-29 18:31:23 +0200
commit405cd391d09c36e829f79d7711b68fa8776cc306 (patch)
treeb154b8191312fbc83ed01901c69bb8e789a179f0 /PKGBUILD
parent06d08f957e5cc16ec3af2e3f7464de126f92d267 (diff)
downloadaur-405cd391d09c36e829f79d7711b68fa8776cc306.tar.gz
Fix check
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a6fbcdb17e9..a61931754df4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,6 +25,11 @@ package() {
}
check() {
- cd "pylatexenc-${pkgver}/test"
+ cd "pylatexenc-${pkgver}"
+ python -m venv venv
+ source venv/bin/activate
+ python setup.py install
+ cd test
python -m unittest test_*.py
+ deactivate
}