summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAsger Hautop Drewsen2017-07-03 22:51:07 +0200
committerAsger Hautop Drewsen2017-07-03 22:51:07 +0200
commit5eb21a70d2a3a9e47be96013a532bf8ab28c5e86 (patch)
tree6e688dbee26ad9fd17737b9c34496563927fb93c /PKGBUILD
downloadaur-5eb21a70d2a3a9e47be96013a532bf8ab28c5e86.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..da5f0f4e3e1c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Asger Hautop Drewsen <asgerdrewsen@gmail.com>
+# PKGBUILD generated by pipman
+# Python package author: Philippe Faist <philippe.faist@bluewin.ch>
+pkgname=python-pylatexenc
+pkgver=1.2
+pkgrel=1
+pkgdesc="Python library for encoding unicode to latex and for parsing LaTeX to generate unicode text"
+arch=(any)
+url="https://github.com/phfaist/pylatexenc"
+license=(MIT)
+makedepends=("python" "python-pip")
+build() {
+ pip install --no-deps --target="pylatexenc" pylatexenc
+}
+package() {
+ mkdir -p $pkgdir/usr/lib/python3.6/site-packages/
+ cp -r $srcdir/pylatexenc/* $pkgdir/usr/lib/python3.6/site-packages/
+}