summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEricHugo2019-03-07 20:49:16 +0100
committerEricHugo2019-03-07 20:49:16 +0100
commitbfc413ebb6e0f4e008eae564b9c1e9eb1c3b6056 (patch)
tree352f6732e00e86d973947e04bc6f6becee79a403 /PKGBUILD
parent9714146583a5d84046c5e221447304d901c4fc16 (diff)
downloadaur-python-pylint-flask.tar.gz
bumped version to 0.6, fixed depends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c478540d7dfc..b20254e5b219 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
-# Maintainer: Sven-Hendrik Haase <sh@lutzhaase.com>
+# Maintainer: Eric Hugoson
_pkgname=pylint-flask
pkgname=python-pylint-flask
-pkgver=0.3
+pkgver=0.6
pkgrel=1
pkgdesc="A Pylint plugin to analyze Flask applications"
arch=('any')
url="https://github.com/jschaf/pylint-flask"
license=('GPL2')
-depends=('python')
+depends=('python-pylint'
+ 'python-astroid')
makedepends=('python-setuptools')
-source=(https://github.com/jschaf/pylint-flask/archive/v${pkgver}.tar.gz)
-md5sums=('ddc7bde244e7cdfdb2326d2c87a96d73')
+source=(https://files.pythonhosted.org/packages/source/p/pylint-flask/pylint-flask-${pkgver}.tar.gz)
+md5sums=('95988ad4ee6fbfd2326c96b5e9ab71a6')
+sha512sums=('ab205a42464659fbe003a00eb07c37842c7e0afcb9ef846b7cadaf31faf44ba9a6e424e4ae60553529371afb1fda527907818f248864bc798b8b4c298fd7dd37')
build() {
cd "${_pkgname}-${pkgver}"
-
- sed -i "s/0.2/0.3/" setup.py
python setup.py build
}