summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorrazer2018-07-25 09:04:21 +0200
committerrazer2018-07-25 09:04:21 +0200
commitdece4496ae610a19f7c1d6ccb897d0a582d78e68 (patch)
treec83ee2fc31ded7a47d8dfe0cf494de9b015ffa9c /PKGBUILD
parent66565d5e2b9ad14b6bc5adfccb12fb206a2deb43 (diff)
downloadaur-dece4496ae610a19f7c1d6ccb897d0a582d78e68.tar.gz
version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 952b6c18e816..4bd7716c418a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: razer <razer[at]neuf[dot]fr>
pkgname=python-pylint-plugin-utils
_pypi_pkgname=pylint-plugin-utils
-pkgver=0.2.6
+pkgver=0.4
pkgrel=1
pkgdesc="Utilities and helpers for writing Pylint plugins"
arch=('any')
@@ -10,17 +10,15 @@ license=('GPL2')
depends=('python')
makedepends=('python-setuptools')
source=("https://pypi.io/packages/source/p/pylint-plugin-utils/${_pypi_pkgname}-${pkgver}.tar.gz")
-md5sums=('85a2af1e5775351f300e044c24052ff7')
+sha256sums=('8ad25a82bcce390d1d6b7c006c123e0cb18051839c9df7b8bdb7823c53fe676e')
build() {
cd "${_pypi_pkgname}-${pkgver}"
-
python setup.py build
}
package() {
cd "${_pypi_pkgname}-${pkgver}"
-
python setup.py install --prefix="/usr" --root="${pkgdir}" --optimize=1
install -Dm755 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}"/LICENSE
}