summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjuantascon2017-07-31 15:02:12 -0500
committerjuantascon2017-07-31 15:02:12 -0500
commit18f3d58be2816b84e11fe507e8e289dca512ac49 (patch)
tree4b711d7a813666f1d0ce1a9a2e043015dbfde7d7 /PKGBUILD
downloadaur-18f3d58be2816b84e11fe507e8e289dca512ac49.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..07713a5a0a16
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: juantascon <juantascon.aur@horlux.org>
+
+pkgname=python-pyral
+_pkgname=pyral
+pkgver=1.3.1
+pkgrel=1
+pkgdesc="Python Toolkit for Rally"
+arch=('any')
+url="https://github.com/RallyTools/RallyRestToolkitForPython"
+license=("PYRAL")
+depends=('python' 'python-requests')
+source=("https://github.com/RallyTools/RallyRestToolkitForPython/releases/download/v${pkgver}/${_pkgname}-${pkgver}.tar.gz")
+sha256sums=('1f3ee31e78e5a556370c2e1bb950cef57ae7b82033d72ad996f97b149a51e5c7')
+
+package() {
+ cd ${srcdir}/${_pkgname}-${pkgver}/
+ python setup.py install --root ${pkgdir}
+}