summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatteo De Carlo2022-09-19 14:16:36 +0200
committerMatteo De Carlo2022-09-19 14:16:36 +0200
commit1ba48a4c2b488b10aa0fb7a19da43e1b9564b067 (patch)
treea9a38dba7c2e9215a1bbe18d354b9d89bc7826e6 /PKGBUILD
parent7e5a8f8a12f9c11660beab738c82aed76da36aa5 (diff)
downloadaur-python-pyric.tar.gz
minor fixes
added missing makedepends=('python-setuptools') removed hardcoded python version in packaging script
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a314c0812bb4..2377c75a40dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,7 @@ url="http://wraith-wireless.github.io/PyRIC/"
license=("MIT")
arch=("any")
depends=('python' 'python-twisted')
+makedepends=('python-setuptools')
source=("https://pypi.python.org/packages/08/64/a99f27d3b4347486c7bfc0aa516016c46dc4c0f380ffccbd742a61af1eda/PyRIC-$pkgver.tar.gz")
md5sums=('c711069b2c1cb4fcc16312fed9b4d287')
@@ -16,7 +17,6 @@ md5sums=('c711069b2c1cb4fcc16312fed9b4d287')
package() {
cd $srcdir/${_pkgsrcname}-$pkgver
python3 setup.py install --root $pkgdir
- rm -rf $pkgdir/usr/lib/python3.6/site-packages/tests/
+ rm -rf $pkgdir/usr/lib/python3.*/site-packages/tests/
}
-