summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlex W2016-06-01 20:39:17 +0100
committerAlex W2016-06-01 20:39:17 +0100
commitb47425e62c71fec7c39327916d649da3e304817a (patch)
treeff6c15d80e2f55b8e98e6566c6929a8761ae9b22 /PKGBUILD
downloadaur-b47425e62c71fec7c39327916d649da3e304817a.tar.gz
init
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..54e38ee31d70
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=python-pyscreeze
+pkgver=0.1.8
+pkgrel=1
+pkgdesc="A simple, cross-platform screenshot module for Python 2 and 3."
+arch=('any')
+url="https://github.com/asweigart/pyscreeze"
+license=('BSD')
+makedepends=('python-setuptools')
+depends=('python-xlib' 'python-pillow')
+source=(https://pypi.python.org/packages/source/P/PyScreeze/PyScreeze-${pkgver}.zip)
+md5sums=('f5a7cf7b813af6a21abb31fd02d37ca4')
+
+package() {
+ cd "$srcdir/PyScreeze-${pkgver}"
+ python setup.py install --prefix=/usr --root="$pkgdir"
+}