summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-10-25 14:11:43 -0500
committerCarlos Aznarán Laos2022-10-25 14:11:43 -0500
commit0cca0f7463526223923d1eba3e589d8fb7ec006c (patch)
treefb925021edc341c6eadbbe84204908228a578343 /PKGBUILD
parent75e92bca6b574cb907d099326b1079a6a2d213f7 (diff)
downloadaur-0cca0f7463526223923d1eba3e589d8fb7ec006c.tar.gz
Change python-install by python-installer
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16d95ebe5ad2..d06afedae5c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ check() {
package() {
cd ${_base}-${pkgver}
- PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python -m install --destdir="${pkgdir}" dist/*.whl
+ PYTHONPYCACHEPREFIX="${PWD}/.cache/cpython/" python -m installer --destdir="${pkgdir}" dist/*.whl
# Symlink license file
local site_packages=$(python -c "import site; print(site.getsitepackages()[0])")