summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArthur Vuillard2015-09-22 09:04:20 +0200
committerArthur Vuillard2015-09-22 09:04:20 +0200
commita2feef4bec6535f60be513812f3bb41c7a2c494c (patch)
treec002c12128143d92a19faf607dfdb56330e4fc8a /PKGBUILD
downloadaur-a2feef4bec6535f60be513812f3bb41c7a2c494c.tar.gz
first package for python-pythonz
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7d7dabec91cf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname='python-pythonz'
+pkgver=1.10.0
+pkgrel=1
+pkgdesc="Python installation manager supporting CPython, Stackless, PyPy and Jython"
+url="https://github.com/saghul/pythonz"
+arch=('any')
+license=('MIT')
+depends=('python')
+makedepends=('python' 'python-setuptools')
+source=("https://github.com/saghul/pythonz/archive/pythonz-$pkgver.tar.gz")
+
+package() {
+ cd "$srcdir/pythonz-pythonz-$pkgver"
+ python3 setup.py build
+ python3 setup.py install --prefix=/usr --root="$pkgdir"
+}
+
+md5sums=('037f3014b96494995b252c5baf3a8bf3')