summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephen Zhang2017-05-05 13:31:32 +0800
committerStephen Zhang2017-05-05 13:32:08 +0800
commit0c38c467c2e38b2d75166aa47f72b6721f248b29 (patch)
tree7e2ce6a4ef7e5118c7b3967a7e71cb25809af107 /PKGBUILD
parent901ee752f6c98bf9e512cb3c1bfa12043a06ec4b (diff)
downloadaur-0c38c467c2e38b2d75166aa47f72b6721f248b29.tar.gz
update pkg && fix makedepends
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a6346058a5bd..c36a1c845164 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,18 @@
pkgbase="python-pytorch"
pkgname=("python-pytorch" "python2-pytorch")
_pkgname="pytorch"
-pkgver=0.1.10
+pkgver=0.1.12
pkgrel=1
pkgdesc="Tensors and Dynamic neural networks in Python with strong GPU acceleration"
arch=('x86_64')
url="http://pytorch.org"
license=('BSD')
-makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools' 'gcc5' 'cmake')
+makedepends=('python' 'python-setuptools' 'python2' 'python2-setuptools'
+ 'python-yaml' 'python2-yaml' 'python-numpy' 'python2-numpy'
+ 'gcc5' 'cmake')
depends=('cuda' 'cudnn')
source=("https://github.com/pytorch/pytorch/archive/v${pkgver}.tar.gz")
-sha256sums=('8ca58a7ab55b65bce804bf7acd55369412b6fcdc08daa4bafafb4e10c403202e')
+sha256sums=('ace32cc277c2f59b1e496e326bf504d800061edde9b6c2af29bbb2f08728ca30')
prepare() {