summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStephen Zhang2017-09-25 12:34:57 +0800
committerStephen Zhang2017-09-25 12:34:57 +0800
commit76253cb09c621ea3eb239010d8c38868864b1dbf (patch)
treea53bd87106792b3f8ba6b9b0b462dd335cb50637 /PKGBUILD
parenta8261d0151d550f0ff4e66b948ff6e13e8fc539f (diff)
downloadaur-76253cb09c621ea3eb239010d8c38868864b1dbf.tar.gz
Add submodule
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2c17fcf9276..aa0c9a8949eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgbase="python-pytorch-git"
pkgname=("python-pytorch-git" "python2-pytorch-git")
_pkgname="pytorch"
pkgver=0.1.10.r46.gbe6322e4
-pkgrel=2
+pkgrel=3
pkgdesc="Tensors and Dynamic neural networks in Python with strong GPU acceleration"
arch=('x86_64')
url="https://github.com/pytorch/pytorch"
@@ -26,7 +26,8 @@ pkgver () {
prepare() {
- cd "$srcdir/"
+ cd "$srcdir/${_pkgname}"
+ git submodule update --init
cp -a "${_pkgname}" "${_pkgname}-py2"
cd "${_pkgname}"